Follow

What devices are compatible with the Minx Air app?

Apple iOS devices need to be running iOS 5 or later to be able to run the Minx Air app.  iPhone 3GS, iPod Touch 3rd generation, iPad 1 and all subsequent models are able to run iOS 5 and above so will all be able to run the Minx Air app.

 

The original iPhone, iPhone 3G, iPod Touch 1st and 2nd generation will not be able to run the Minx Air app as they are currently unable to run iOS 5 or later.

 

Android smart phones/tablets must be running Android version 3.0 or later to run the Minx Air app.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request
Powered by Zendesk